Fiery Wide Format Forum  

Go Back   Fiery Wide Format Forum > Graphic Arts Products > Fiery Color Profiler Suite

 
 
Thread Tools Display Modes
  #1  
Old 07-30-2008, 06:52 PM
tesadoro tesadoro is offline
Member
 
Join Date: Jul 2008
Posts: 4
efi color profiler for monitors

I made an installation of sw and the fi ES-1000 is connected to PC, but in program there is message "Device not found check connections and try again"
That message is come after I try to type the activation number.
  #2  
Old 07-30-2008, 08:24 PM
DerrickM DerrickM is offline
Member
 
Join Date: Oct 2006
Location: Eagan, MN
Posts: 3
Please make sure that the measurement device has been identified by your system (device manager). When you connect the device there is a balloon that is generated (bottom right on screen) notifying you that a new device has been connected. When this is generated, click on the balloon and run through the Install Wizard to see if the OS finds the driver. If this is unsuccessful, you can try this:

1 Installing the latest version for current X-rite driver before attaching ES-1000
2 Latest driver is listed as X-rite Device, i1 Pro in Windows Device Manager
3 USB port needs to deliver enough power to ES-1000.
NOTE: Some Laptop USB ports and Mac keyboard ports do not deliver enough power.
  #3  
Old 07-31-2008, 10:08 AM
tesadoro tesadoro is offline
Member
 
Join Date: Jul 2008
Posts: 4
ES 1000 still in problem

Device is recognized in system but on screen is message:

YOUR ES-1000 DEVICE IS NOT PROGRAMMED AS A DONGLE

in kit there is no dongle ??
  #4  
Old 07-31-2008, 10:12 AM
JohannesD's Avatar
JohannesD JohannesD is offline
Senior Engineer Technical Support
 
Join Date: Sep 2005
Location: Ratingen, Germany
Posts: 573
Hi,

which version do you want to install? Is it 1.5.x or 2.x?
Did you run the tool i1 diagnostic?

Regards, Jo
  #5  
Old 07-31-2008, 12:20 PM
tesadoro tesadoro is offline
Member
 
Join Date: Jul 2008
Posts: 4
EQUIPMENT IS : eye-one UVcut Rev D

Software is : Efi color profiler 2.0.3.01
  #6  
Old 07-31-2008, 12:22 PM
tesadoro tesadoro is offline
Member
 
Join Date: Jul 2008
Posts: 4
eye one diagnostic 1.1

Device found

Eye-One test started
Date: 7/31/2008 Time: 13:7
Loading device information
Error 7: No access to the dongle information or the Eye-One is not available
Error 2: Loading of Eye-One data failed
  #7  
Old 07-31-2008, 12:54 PM
JohannesD's Avatar
JohannesD JohannesD is offline
Senior Engineer Technical Support
 
Join Date: Sep 2005
Location: Ratingen, Germany
Posts: 573
Hi,

the current version of i1 Diagnostic is 2.4.1.
Send me an email to proofingsupport@efi.com. IŽll attach the application to my reply.

Regards, Jo
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:26 PM.


Powered by: vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2013 Electronics for Imaging GmbH, All Rights Reserved