Fiery Wide Format Forum  

Go Back   Fiery Wide Format Forum > Graphic Arts Products > Fiery Color Profiler Suite

 
 
Thread Tools Display Modes
  #1  
Old 05-05-2008, 03:15 PM
j.hatton j.hatton is offline
Member
 
Join Date: Apr 2007
Posts: 18
Problem with ES-1000

Hallo,
I have the Color Profiler Suite including the ES-1000. I have used the ES-1000 on several Computers without any problem. But one computer is making trouble. If i connect the ES-1000 to this computer and try to calibrate the device, I get an error that the device isn't located on the white calibration field. If I connect our original iOne the this computer, everything works fine. I tried to deinstall the driver several times, but it still doesn't work. Can anyone help?
  #2  
Old 05-07-2008, 11:20 PM
Aaron_5564 Aaron_5564 is offline
Member
 
Join Date: Oct 2007
Location: Minnesota
Posts: 8
Problem with ES-1000_OS

Greetings,

Some background information is needed please.

1 - What is the REV version of your ES-1000? Flip the device over and look at the label on the bottom. In the lower right corner there is a small box with the REV in it, (A, D, etc...) and while we are at it can you supply the serial number too?

2 - What is the operating system of the computer you are unable to use / connect to the ES-1000?

3 - Is there any software or utility installed on this computer that can use the ES-1000 / i1 besides EFI Color Profiler Suite?

The ES-1000 / i1 can only be used by one program (app or utility) at a time. If two are running, the first up has control of the ES-1000 and this will not allow the other to see the device.
  #3  
Old 05-08-2008, 08:02 AM
j.hatton j.hatton is offline
Member
 
Join Date: Apr 2007
Posts: 18
Hallo,
thanks for your reply.
I managed to get the ES-1000 working. I just changed the USB-cable and now it is working. Sorry.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:20 PM.


Powered by: vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2013 Electronics for Imaging GmbH, All Rights Reserved